Jump to content
Admin

JustGeek

Administrator
  • Content Count

    43
  • Joined

  • Last visited

  • Days Won

    2

You can change the content in the translations: aXenProfilePro_Title_1

You can change the content in the translations: aXenProfilePro_Text_1

JustGeek last won the day on July 14

JustGeek had the most liked content!

Community Reputation

3 Neutral

About JustGeek

  • Birthday 10/26/1988

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bonjour @pourcarlos ! Merci beaucoup pour votre commentaire et bienvenue sur le forum
  2. Dans ce cas, prends une alim de 650W pour être tranquille. Personnellement, j'ai cette config et ça tourne impeccable (alim de 650W) : PC : Boîtier : NZXT S340 Elite (Blanc) Carte mère : MSI Z370 GAMING M5 Processeur : Intel Core i7-8700K Refroidissement : NZXT Kraken X52 Mémoire vive : G.Skill Trident Z RGB 16 Go (2 x 8 Go) DDR4 3000 MHz CL16 Carte graphique : SAPPHIRE Nitro+ Radeon RX 5700 XT 8Go GDDR6 Disques durs : SSD Samsung NVMe M.2 256 Go, HDD Seagate 2 To + HDD Seagate 1 To + SSD Samsung 840 EVO 250Go + SSD KFA2 Gamer 120 Go
  3. Salut @Cades07 ! Alors, j'ai utilisé plusieurs calculateurs en ligne pour estimer la puissance de ta future alimentation et en effet, une alim entre 550W et 650W suffit largement. Après, tout dépend le nombre de ventilos, si tu comptes overclocker ta machine, etc.
  4. Bonjour @dj5634 ! Merci beaucoup, votre commentaire me fait super plaisir
  5. Salut @Cades07 ! Cette configuration me semble tout à fait cohérente. Si tu as le budget, fonce !
  6. Bonjour @Deded654 ! Je pense que le problème ne vient pas de vous, mais du site sur lequel vous tentez de vous connecter. Essayez de contacter l'administrateur du site en question. Cordialement.
  7. Bonjour @La quiche du 62400 ! Malheureusement, vous avez fait toutes les démarches nécessaires : dépôt de plainte, blocage du numéro... La dernière solution qu'il vous reste serait de changer de numéro de téléphone, au moins vous seriez tranquille. Cordialement.
  8. Salut Zhyrclew ! En effet, j'ai eu quelques problèmes avec le forum, mais c'est maintenant résolu Merci pour ton partage !
  9. Un grand merci à toi @locke pour avoir pris le temps de rédiger ce tutoriel. J'espère qu'il pourra aider le plus grand nombre
  10. De rien, c'est avec plaisir Je le vois très souvent aussi, mais que veux-tu… c'est l'attitude que beaucoup de gens ont sur Internet.
  11. Hello @locke ! Il est vrai que le forum a du mal à décoller et comme tu le dis, c'est bien dommage... J'aimerais aussi qu'une petite communauté se crée, mais ce n'est pas si facile. Et je n'ai en aucun cas envie de forcer mes lecteurs à s'inscrire sur le forum. Pour répondre à ta question, tu peux publier ton tutoriel dans la catégorie "Tutoriels et astuces" si tu le souhaites
  12. Salut @cedb62 ! Pour information, j'ai rédigé un nouveau tutoriel qui permet d'installer macOS 10.15 Catalina et qui fonctionne parfaitement. C'est à cette adresse : https://www.justgeek.fr/installer-macos-catalina-sur-votre-pc-windows-10-avec-vmware-66546/ Cordialement.
  13. Salut @SUNNY73 ! Je suis désolé, mais je ne vois pas...
  14. JustGeek

    cratos

    Bienvenue @cratos et merci de ta contribution
×
×
  • Create New...